US-CERT Technical Cyber Security Alert TA07-109A -- Apple Updates for Multiple Vulnerabilities

20/04/07, US-CERT Technical Cyber Security Alert TA07-109A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>

Generated by MHonArc

CSIM Logo WelcomeCourses
Faculty, Student, Staff
Projects and reports
Conferences, workshop and seminars
Laboratories and reasearch facilities
Information related to CSIM
Information non-related to CSIM
Address, map, phone, etc.
Search

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]


To: cert-advisory@cert.org
Subject: US-CERT Technical Cyber Security Alert TA07-109A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>
Date: Thu, 19 Apr 2007 18:51:45 -0400
List-archive: <http://www.cert.org/>
List-help: <http://www.cert.org/>, <mailto:Majordomo@cert.org?body=help>
List-owner: <mailto:cert-advisory-owner@cert.org>
List-post: NO (posting not allowed on this list)
List-unsubscribe: <mailto:Majordomo@cert.org?body=unsubscribe%20cert-advisory>
Organization: CERT(R) Coordination Center - +1 412-268-7090

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

                        National Cyber Alert System

                 Technical Cyber Security Alert TA07-109A


Apple Updates for Multiple Vulnerabilities

   Original release date: April 19, 2007
   Last revised: --
   Source: US-CERT


Systems Affected

     * Apple Mac OS X version 10.3.x and 10.4.x
     * Apple Mac OS X Server version 10.3.x and 10.4.x

   These vulnerabilities affect both Intel-based and PowerPC-based Apple
   systems.


Overview

   Apple has released Security Update 2007-004 to correct multiple
   vulnerabilities affecting Apple Mac OS X and Mac OS X Server. The most
   serious of these vulnerabilities may allow a remote attacker to
   execute arbitrary code. Attackers may take advantage of the less
   serious vulnerabilities to bypass security restrictions or cause a
   denial of service.


I. Description

   Apple Security Update 2007-004 addresses a number of vulnerabilities
   affecting Apple Mac OS X and OS X Server. Further details are
   available in the related vulnerability notes.

   Several of the fixes included in this update address vulnerabilities
   in products from other vendors that ship with Apple OS X or OS X
   Server. These products include
     * GNU Tar
     * MIT Kerberos

   Apple Security Update 2007-004 addresses vulnerabilities for versions
   10.3.9 and 10.4.9.


II. Impact

   The impacts of these vulnerabilities vary. Potential consequences
   include remote execution of arbitrary code or commands, bypass of
   security restrictions, and denial of service.


III. Solution

Install updates from Apple

   Install Apple Security Update 2007-004. This and other updates are
   available via Apple Update or via Apple Downloads.


IV. References

     * Vulnerability notes for Apple Security Update 2007-004 -
       <http://www.kb.cert.org/vuls/byid?searchview&query=apple_2007-004>

     * About the Security Update 2007-004 -
       <http://docs.info.apple.com/article.html?artnum=305391>

     * Mac OS X: Updating your software -
       <http://docs.info.apple.com/article.html?artnum=106704>

     * Apple downloads - <http://www.apple.com/support/downloads/>

     * Tar - GNU Project - Free Software Foundation (FSF) -
       <http://www.gnu.org/software/tar/>

     * Kerberos: The Network Authentication Protocol -
       <http://web.mit.edu/Kerberos/>


 ____________________________________________________________________

   The most recent version of this document can be found at:

     <http://www.us-cert.gov/cas/techalerts/TA07-109A.html>
 ____________________________________________________________________

   Feedback can be directed to US-CERT Technical Staff. Please send
   email to <cert@cert.org> with "TA07-109A Feedback VU#312424" in the
   subject.
 ____________________________________________________________________

   For instructions on subscribing to or unsubscribing from this
   mailing list, visit <http://www.us-cert.gov/cas/signup.html>.
 ____________________________________________________________________

   Produced 2007 by US-CERT, a government organization.

   Terms of use:

     <http://www.us-cert.gov/legal.html>
 ____________________________________________________________________


Revision History

   April 19, 2007: Initial release



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iQEVAwUBRifxn+xOF3G+ig+rAQJYiAf+MIsVYzC8XoMrbvER3IgPGlt7ORXbuF5m
fc0FpJkhE43MAz771Mhe84sac/FgNwQva3cfrMFOc/np2LdneHkKfbkE8hgtC8nC
GpVcTxNQQoE8YuPzZTDVhGrpvZiIbKGGPFqB6KuGDGIk5fT6IL+E4BBCi3+2Tnie
2nxJnU7pwDPGKKFJ4SWgz8JcaBvOp9HG9KziHmsuA1mUV+j3Jnaso0GptfIg/sMa
2RH0wXkKcZQ9kPUxIIuSyBjO3GCmSmiXI/OTFx6gqwoVp8DZpcyb8SKc/n9iDcyV
qZmZtaVC0ufivsLL6JERBGJNXzogyxCn97zYI3MI8NC+wufMbTxXxw==
=DO8+
-----END PGP SIGNATURE-----

Previous message sorted by date: US-CERT Technical Cyber Security Alert TA07-103A -- Microsoft Windows DNS RPC Buffer Overflow
Next message sorted by date: US-CERT Technical Cyber Security Alert TA07-128A -- Microsoft Updates for Multiple Vulnerabilities
Previous message sorted by thread: US-CERT Technical Cyber Security Alert TA07-103A -- Microsoft Windows DNS RPC Buffer Overflow
Next message by thread: US-CERT Technical Cyber Security Alert TA07-128A -- Microsoft Updates for Multiple Vulnerabilities
Main Index
Thread Index

CSIM home pageWMailAccount managementCSIM LibraryNetwork test toolsSearch CSIM directories
Contact us: Olivier Nicole CSIM    SET    AIT Last update: May 2007