US-CERT Technical Cyber Security Alert TA07-072A -- Apple Updates for Multiple Vulnerabilities

14/03/07, US-CERT Technical Cyber Security Alert TA07-072A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>

Generated by MHonArc

CSIM Logo WelcomeCourses
Faculty, Student, Staff
Projects and reports
Conferences, workshop and seminars
Laboratories and reasearch facilities
Information related to CSIM
Information non-related to CSIM
Address, map, phone, etc.
Search

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]


To: cert-advisory@cert.org
Subject: US-CERT Technical Cyber Security Alert TA07-072A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>
Date: Tue, 13 Mar 2007 21:00:33 -0400
List-archive: <http://www.cert.org/>
List-help: <http://www.cert.org/>, <mailto:Majordomo@cert.org?body=help>
List-owner: <mailto:cert-advisory-owner@cert.org>
List-post: NO (posting not allowed on this list)
List-unsubscribe: <mailto:Majordomo@cert.org?body=unsubscribe%20cert-advisory>
Organization: CERT(R) Coordination Center - +1 412-268-7090

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

                        National Cyber Alert System

                 Technical Cyber Security Alert TA07-072A


Apple Updates for Multiple Vulnerabilities

   Original release date: March 13, 2007
   Last revised: --
   Source: US-CERT

Systems Affected


     * Apple Mac OS X version 10.3.x and 10.4.x
     * Apple Mac OS X Server version 10.3.x and 10.4.x

   These vulnerabilities affect both Intel-based and PowerPC-based Apple
   systems.


Overview

   Apple has released Security Update 2007-003 to correct multiple
   vulnerabilities affecting Apple Mac OS X and Mac OS X Server. The most
   serious of these vulnerabilities may allow a remote attacker to
   execute arbitrary code. Attackers may take advantage of the less
   serious vulnerabilities to bypass security restrictions or cause a
   denial of service.


I. Description

   Apple Security Update 2007-003 addresses a number of vulnerabilities
   affecting Apple Mac OS X and OS X Server. Further details are
   available in the related vulnerability notes.

   Many of the fixes included in this update address vulnerabilities in
   products from other vendors that ship with Apple OS X or OS X Server.
   These products include:

     * Adobe Flash Player
     * GNU Tar
     * MySQL Server
     * OpenSSH
     * Sudo

   Apple Security Update 2007-003 addresses vulnerabilities on both
   10.3.9 and 10.4.x. According to Apple:

     Security Update 2007-003 will install on Mac OS X v10.3.9 and Mac
     OS X Server v10.3.9 systems. 

     Mac OS X v10.4.9 contains the security fixes present in Security
     Update 2007-003 and will install on Mac OS X v10.4 or later, as
     well as Mac OS X Server v10.4 or later systems.


II. Impact

   The impacts of these vulnerabilities vary. Potential consequences
   include remote execution of arbitrary code or commands, bypass of
   security restrictions, and denial of service.


III. Solution

Install Updates from Apple

   Install Apple Security Update 2007-003. OS X 10.4 users should upgrade
   to 10.4.9 to obtain the security fixes in Apple Security Update
   2007-003. This and other updates are available via Apple Update or via
   Apple Downloads.


IV. References

     * Vulnerability notes for Apple Security Update 2007-003 -
       <http://www.kb.cert.org/vuls/byid?searchview&query=apple_2007-003>

     * About the security content of Mac OS X 10.4.9 and Security Update
       2007-003 - <http://docs.info.apple.com/article.html?artnum=305214>

     * Mac OS X: Updating your software -
       <http://docs.info.apple.com/article.html?artnum=106704>

     * Apple downloads - <http://www.apple.com/support/downloads/>

     * Adobe - Security bulletins and advisories -
       <http://www.adobe.com/support/security/>

     * Tar - GNU Project - Free Software Foundation (FSF) -
       <http://www.gnu.org/software/tar/>

     * MySQL AB :: MySQL 3.23, 4.0, 4.1 Reference Manual :: B.1 Changes
       in release 4.1.x (Production) -
       <http://dev.mysql.com/doc/refman/4.1/en/news-4-1-x.html>

     * OpenSSH release 4.5 - <http://www.openssh.org/txt/release-4.5>

     * Current version of Sudo - <http://www.sudo.ws/sudo/current.html>

 ____________________________________________________________________

   The most recent version of this document can be found at:

     <http://www.us-cert.gov/cas/techalerts/TA07-072A.html>
 ____________________________________________________________________

   Feedback can be directed to US-CERT Technical Staff. Please send
   email to <cert@cert.org> with "TA07-072A Feedback VU#449440" in the
   subject.
 ____________________________________________________________________

   For instructions on subscribing to or unsubscribing from this
   mailing list, visit <http://www.us-cert.gov/cas/signup.html>.
 ____________________________________________________________________

   Produced 2007 by US-CERT, a government organization.

   Terms of use:

     <http://www.us-cert.gov/legal.html>
 ____________________________________________________________________


Revision History

   March 13, 2007: Initial release

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iQEVAwUBRfdGvexOF3G+ig+rAQL2gwgAkVSGwq7OKzyTW3nGc9kmDRRUdWksQ0Qi
o94IxB8zMXHbNG63lS2964esfbTd/WWDhOoc3W1scQXJ7jsv5MUPky2hSYF7nYHC
lCjJdqew5jdzruoZ+3MvPsrVt5b63GNcREycLb0yA4jGxPdK31KU3B6VUxO5Goiq
8aOQluLfVGIlJBTNQTPYSUpok63snXhsEq1qdNEHlGqM3mvWgFOcLC/2mObIzQh2
XJdwMKmhCnF/8Fnk0UZKCH5AL/KqyRqRS2mXEV8tmY4vPzk00FxNy9zgmwkQuF7m
uMAUhFfdRXjrt5Gjjhq2KVZrI1ZSefl77C0Qz2N05UZhdRWMgDhhmw==
=hu6q
-----END PGP SIGNATURE-----

Previous message sorted by date: US-CERT Technical Cyber Security Alert TA07-065A -- Apple Releases Security Updates for QuickTime
Next message sorted by date: US-CERT Technical Cyber Security Alert TA07-089A -- Microsoft Windows ANI header stack buffer overflow
Previous message sorted by thread: US-CERT Technical Cyber Security Alert TA07-065A -- Apple Releases Security Updates for QuickTime
Next message by thread: US-CERT Technical Cyber Security Alert TA07-089A -- Microsoft Windows ANI header stack buffer overflow
Main Index
Thread Index

CSIM home pageWMailAccount managementCSIM LibraryNetwork test toolsSearch CSIM directories
Contact us: Olivier Nicole CSIM    SET    AIT Last update: Apr 2007