US-CERT Technical Cyber Security Alert TA07-047A -- Apple Updates for Multiple Vulnerabilities

17/02/07, US-CERT Technical Cyber Security Alert TA07-047A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>

Generated by MHonArc

CSIM Logo WelcomeCourses
Faculty, Student, Staff
Projects and reports
Conferences, workshop and seminars
Laboratories and reasearch facilities
Information related to CSIM
Information non-related to CSIM
Address, map, phone, etc.
Search

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]


To: cert-advisory@cert.org
Subject: US-CERT Technical Cyber Security Alert TA07-047A -- Apple Updates for Multiple Vulnerabilities
From: CERT Advisory <cert-advisory@cert.org>
Date: Fri, 16 Feb 2007 18:55:05 -0500
List-archive: <http://www.cert.org/>
List-help: <http://www.cert.org/>, <mailto:Majordomo@cert.org?body=help>
List-owner: <mailto:cert-advisory-owner@cert.org>
List-post: NO (posting not allowed on this list)
List-unsubscribe: <mailto:Majordomo@cert.org?body=unsubscribe%20cert-advisory>
Organization: CERT(R) Coordination Center - +1 412-268-7090


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

                        National Cyber Alert System

                  Technical Cyber Security Alert TA07-047A


Apple Updates for Multiple Vulnerabilities

   Original release date: February 16, 2007
   Last revised: --
   Source: US-CERT


Systems Affected

     * Apple Mac OS X version 10.3.x and 10.4.x
     * Apple Mac OS X Server version 10.3.x and 10.4.x
     * Apple iChat

   These vulnerabilities affect both Intel-based and PowerPC-based Apple
   systems.


Overview

   Apple has released Security Update 2007-002 to correct multiple
   vulnerabilities affecting Apple Mac OS X, Mac OS X Server, and iChat.
   The most serious of these vulnerabilities may allow a remote attacker
   to execute arbitrary code. Attackers may take advantage of the less
   serious vulnerabilities to bypass security restrictions or cause a
   denial of service.


I. Description

   Apple Security Update 2007-002 addresses a number of vulnerabilities
   affecting Apple Mac OS X, OS X Server, and iChat. Further details are
   available in the related vulnerability notes.

   The vulnerabilities addressed in this update were previously disclosed
   as part of the Month of Apple Bugs project.


II. Impact

   The impacts of these vulnerabilities vary. Potential consequences
   include remote execution of arbitrary code or commands, bypass of
   security restrictions, and denial of service.


III. Solution

Install Updates from Apple

   Install Apple Security Update 2007-002. This and other updates are
   available via Apple Update or via Apple Downloads.


IV. References

     * Vulnerability Notes for Apple Security Update 2007-002 -
       <http://www.kb.cert.org/vuls/byid?searchview&query=Apple-2007-002>

     * About the security content of Security Update 2007-002 -
       <http://docs.info.apple.com/article.html?artnum=305102>

     * Month of Apple Bugs - 
       <http://projects.info-pull.com/moab/index.html>

     * Mac OS X: Updating your software -
       <http://docs.info.apple.com/article.html?artnum=106704>

     * Apple Downloads - <http://www.apple.com/support/downloads/>

 ____________________________________________________________________

   The most recent version of this document can be found at:

     <http://www.us-cert.gov/cas/techalerts/TA07-047A.html>
 ____________________________________________________________________

   Feedback can be directed to US-CERT Technical Staff. Please send
   email to <cert@cert.org> with "TA07-047A Feedback VU#240880" in the
   subject.
 ____________________________________________________________________

   For instructions on subscribing to or unsubscribing from this
   mailing list, visit <http://www.us-cert.gov/cas/signup.html>.
 ____________________________________________________________________

   Produced 2007 by US-CERT, a government organization.

   Terms of use:

     <http://www.us-cert.gov/legal.html>
 ____________________________________________________________________


Revision History

   February 16, 2007: Initial release



-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iQEVAwUBRdY/auxOF3G+ig+rAQLgFgf8DH+ATlgFSYsdfDoWpJUGUdeY+D4HwFuX
pzfnDzQHleHCB146Ml98BapeacXv6CPQ2069/pWhP/VOq3w052f1Wltof5fcL24v
glR1lDiGvIlZbMKNjbiSaENqWWJYKgopMEwOE0BjxWgEfdLLV6+SDyWAKTMzTyDw
GxAlv3GdYwIAKLZQMxKH+NupNVDaOqsAkcSd0e4+9eKdE9k7gx6qEreULjy5FDmW
MlgAKky31fvXYASiQKT4muB0PKKyHl2NDxgkacJiUBsyFf3ZyuSyhJW/7U4WtKlU
t2rN5FZEydOvqeu7No4a25sSwbCb+1Amg4/YSumDnrtfTf1fW0q04w==
=n26e
-----END PGP SIGNATURE-----

Previous message sorted by date: US-CERT Technical Cyber Security Alert TA07-044A -- Microsoft Updates for Multiple Vulnerabilities
Next message sorted by date: US-CERT Technical Cyber Security Alert TA07-050A -- Sourcefire Snort DCE/RPC Preprocessor Buffer Overflow
Previous message sorted by thread: US-CERT Technical Cyber Security Alert TA07-044A -- Microsoft Updates for Multiple Vulnerabilities
Next message by thread: US-CERT Technical Cyber Security Alert TA07-050A -- Sourcefire Snort DCE/RPC Preprocessor Buffer Overflow
Main Index
Thread Index

CSIM home pageWMailAccount managementCSIM LibraryNetwork test toolsSearch CSIM directories
Contact us: Olivier Nicole CSIM    SET    AIT Last update: Feb 2007